How to make Wordpress work under linux (solve the FTP login request)

Problem WordPress cannot install, delete or update plugins or themes. WordPress asks you for your FTP server login credentials. WordPress cant install or remove plugins or themes: The reason for this, may be that wordpress checks if the userid it is running under, is the same as the owner of the file or folder it tries to edit. The problem seems to be located at line 876 in the method get_filesystem_method in wordpress/wp-admin/includes/file.php: if

» Read more